WordPress

PHP versions 5.6 and 7.0 will soon not have security support

PHP version 5.6 will not be supported from the 1st of January 2019 and onwards. PHP 7.0 will likewise lose its security support on December 3 2018.

php 5.6 and 7.0 end of life

Please update your PHP version to 7.1 or 7.2 if you haven’t done so already. Read more about the topic and what actions you should take on the Wordfence blog.

If you need help updating your PHP version, or if you ran into problems after updating, then please submit a support ticket and we’ll help you out.

Proudly powered by WordPress
WordPress theme by Rikard Degler
© 2018 steadywp.com